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The smart way to learn the latest version of Microsoft Office-one step at a time! Work at your own pace
through the easy numbered steps, practice files, helpful hints, and troubleshooting help to master the
fundamentals of working with Office 2007, including how to navigate the new user interface. With coverage
of core Office programs, and highlights of new programs, you will learn how to create professional-quality
documents, powerful spreadsheets, and compelling slide presentations. You will also discover how to get
your Web site up and running, how to take notes electronically, and how to manage your e-mail
communications and workday. You'll even step through the fundamentals of working with Microsoft
InfoPath forms and collaborating with Microsoft Office SharePoint, Microsoft Office LiveMeeting, and
Microsoft Office Groove.
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A Tour of the Office 2007 User Interface
From the moment you launch any of the applications in the 2007 Microsoft Office System, you will notice a
dramatic difference: The entire user interface has been redesigned to be more intuitive, easier to navigate, and
better suited to the task at hand. When the developers of Office 2007 began brainstorming about the new user
interface, they decided to go back to the drawing board and create an interface based on the way people use
their computers today. The result is a simplified, smart system that brings you just the tools you need, when
you need them. No more clicking through menus, submenus, and nested dialog boxes. Now the commands
you need come to you, depending on the type of object you select and the application you are using. This
chapter introduces the new elements in the Office 2007 user interface so that you’ll recognize the features as
you begin to use the applications.

A Tour of the Office 2007 User Interface

5

6

A Tour of the Office 2007 User Interface

Using the “Ribbon”
The Office 2007 Ribbon was in the news long before Office 2007 went public. Why? The Ribbon is the
dramatic new replacement for the customary menu system in previous versions of Microsoft Office. The
Ribbon stretches across the top of the work area in Word, Excel, PowerPoint, and Access, and it appears in
selected windows in Outlook, giving you tabs, contextual commands, and more that are related to the current
operation you are performing (see Figure I-1).

Figure I-1: When you click a command tab, the command sets that relate to that tab are displayed in the
Ribbon.
The Ribbon is actually a collection of several components:
• The Quick Access Toolbar (appears in the top left of the window and contains the Microsoft Office
button, which opens the File menu), and the Save, Undo, and Redo icons. (You can customize the
QAT to add tools you use frequently.)
• Command tabs (such as Home, Insert, Page Layout, References, Mailings, Review, and View in Word
2007) stretch across the screen just below the window title bar.
• Command sets are the commands available for the selected tab that relate to what you’re trying to do.
The name of the command set appears below the commands (for example, Clipboard, Font, and
Paragraph, in Figure I-1).
• Contextual commands appear only when an object (a table, chart, etc.) is selected.

Command Tabs
The command tabs relate directly to the stages of the process you’re likely to follow as you create a project in
an application. For example, in Office Excel 2007, the command tabs are Home, Insert, Page Layout,
Formulas, Data, Review, and View. When you’re creating a worksheet, you first need commands related to
data entry (Home), editing (Insert), and formatting (Page Layout). Later on in the process, you will want to
work with the information on the worksheet by analyzing (Formulas), sorting, filtering, consolidating, and
validating it (Data). If you’re working as part of a team, you’ll want to be able to review the worksheet and
share it with others (Review). Along the way, you’ll need to be able to modify the ways in which the
worksheet is displayed (View).

Command Sets
Different commands appear in the Ribbon depending on the tab you’ve selected. If you click the Home tab in
PowerPoint 2007, one set of commands appears in the Ribbon; if you click the Review tab, a different set is
displayed. This approach cuts down on the number of menus, commands, and dialog boxes you have to sort
through in order to find the items you want. Each command set is grouped according to its function. In Figure
I-2, the Page Setup, Themes, Background, and Arrange command sets appear when the Design tab is selected
6

A Tour of the Office 2007 User Interface

A Tour of the Office 2007 User Interface

7

in PowerPoint 2007.

Figure I-2: The set of commands displayed in the Ribbon varies depending on the command tab you select.

Contextual Tools
Contextual tools are different from command sets in that they appear only when you select a specific object in
your document. For example, when you create a table in Word, the Table Tools contextual tools appear above
the Ribbon. The tool set includes two tabs specific to the selected table: Design and Layout (see Figure I-3).
The Design tab includes a variety of command sets that enable you to format a table the way you want it to
appear. The Layout tab in the Table Tools contextual commands enables you to choose the way you want data
to be positioned and organized in the cells.

Figure I-3: Contextual tools provide you with additional options related to the selected object.

DialogLaunchers
Some command sets on the Ribbon are also available in traditional style dialog boxes. The presence of a small
arrow in the lower right corner of a command set indicates that you can click that “launcher” to display a
dialog box containing those commands. For example, if you click the dialog launcher in the Font command
set in Excel’s Home tab, the Format Cells dialog box appears with the Font tab selected, as shown in Figure
I-4.
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Figure I-4: Dialog launchers display some command sets in traditional dialog boxes.
Note You also will find a dialog launcher available at the bottom of any gallery that shows advanced options.
For example, in Word, when you choose the Page Layout command tab and click the Columns arrow in
the Page Setup command set, a gallery of column settings appears. Click the More Columns option at
the bottom of the gallery to launch the Columns dialog box (see Figure I-5).

Figure I-5: Click the More Columns option at the bottom of a gallery to display a dialog box of
additional options.

Galleries
Galleries are one of the great additions to the design of the new user interface-they make finding the look you
want as simple as point-and-click. Office 2007 includes two types of galleries. Galleries with only a few
selections are typically shown as part of a command set in the Ribbon; but galleries with multiple selections
(such as the Styles, Themes, and Margins in Word 2007) appear as drop-down galleries so that you can make
your selection from the displayed group.
When you select a command that has an arrow next to it (which means additional choices are available), the
gallery appears (see Figure I-6). You can see at a glance which color combination, format, color scheme,
transition, or chart type you want. Just click your choice (or point to it, if you want to use the Live Preview
feature) and the setting is applied to the current document or selected object.

8
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Figure I-6: Galleries enable you to easily find and select the choice that’s right for your project.
Tip The new Live Preview feature in Office 2007 enables you to see how a style will look before you select it.
Simply point to a selection you’re considering, and the application will show the effect of the item in the
work area. When you find the one you like, click to apply it to your document.

The New File Menu
The File menu has had a major makeover-instead of the word “File,” the Microsoft Office button now marks
the spot where the File menu resides. And the changes in the File menu aren’t only cosmetic-functional
changes help you focus on the file-related tasks you need. The new File menu includes two panels. On the left,
you see the major file tasks; on the right, the choices related to those tasks appear when you point to one of
the commands on the left. For example, when you position the mouse over Prepare, the options shown in
Figure I-7 appear.

Figure I-7: The new File menu includes a new design, new organization, and additional commands to expand
the way you work with files.

Quick Access Toolbar
To the right of the Microsoft Office button at the top of the Ribbon you see three familiar tools: Save, Undo,
and Redo. These tools are part of the Quick Access Toolbar, which travels with you from application to
application. These tools are available in the same spot in all the Office 2007 core applications that have the
new user interface. You can customize the Quick Access Toolbar to add other tools you use regularly. For
A Tour of the Office 2007 User Interface
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example, you might want to add the Hyperlink tool to the Quick Access Toolbar so it is available in all your
applications.
Tip If you put a number of tools on the Quick Access Toolbar, you may want to display it in its own row
along the Ribbon. Right-click anywhere on the Ribbon and choose Place Quick Access Toolbar below the
Ribbon. To return the display of the toolbar to its original state, right-click the Ribbon a second time and
choose Place Quick Access Toolbar above the Ribbon.

New View Controls
Microsoft Office 2007 moves the View tab to organize the controls you need for viewing your documents.
Everything you formerly found in the Window or View menus, you’ll now find by clicking the View tab (see
Figure I-8). The familiar View tools appear in the lower right corner of the document window, to the left of a
handy Zoom tool that enables you to enlarge or reduce the display of your document incrementally while you
work.

Figure I-8: Switch between windows and change the view by using the commands in the View tab.
Tip Included in the back of this book is a four-color poster provided for your reference. This convenient guide
points out some of the best new features of the redesigned Office user interface and includes tips to get
you started. You will learn about these features and many more while working through this book.

Key Points
• The Ribbon is available in Word, Excel, PowerPoint, Access, and in some Outlook windows.
• Command tabs replace menus in Office 2007, providing you with selections that follow the lifecycle
of your document.
• Command sets are groups of commands that relate to the selected tab in the application window.
• Dialog launchers are available in some command sets and enable you to display a traditional dialog
box with additional options related to that command set.
• Galleries display ready-made styles, templates, and content samples that you can add to your
document with a click of the mouse.
• The File menu has been redesigned and reorganized. Click the Microsoft Office button to open the
File menu.
• The View tab incorporates commands that were formerly found in the View and Window menus of
Office 2003 applications.

10

A Tour of the Office 2007 User Interface

A Tour of the Office 2007 User Interface

11

Information for Readers Running Windows XP
The graphics and the operating system–related instructions in this book reflect the Windows Vista user
interface. However, Windows Vista is not required; you can also use a computer running Microsoft Windows
XP.
Most of the differences you will encounter when working through the exercises in this book on a computer
running Windows XP center around appearance rather than functionality. For example, the Windows Vista
Start button is round rather than rectangular and is not labeled with the word Start; window frames and
window-management buttons look different; and if your system supports Windows Aero, the window frames
might be transparent.
In this section, we provide steps for navigating to or through menus and dialog boxes in Windows XP that
differ from those provided in the exercises in this book. For the most part, these differences are small enough
that you will have no difficulty in completing the exercises.

Managing the Practice Files
The instructions given in the “Using the Book’s CD” section are specific to Windows Vista. The only
differences when installing, using, uninstalling, and removing the practice files supplied on the companion
CD are the default installation location and the uninstall process.
On a computer running Windows Vista, the default installation location of the practice files is
Documents\MSP\SBS_Office2007. On a computer running Windows XP, the default installation location is
My Documents\MSP\SBS_Office2007. If your computer is running Windows XP, whenever an exercise tells
you to navigate to your Documents folder, you should instead go to your My Documents folder.
To uninstall the practice files from a computer running Windows XP, follow this procedure using Outlook as
an example:

1. On the Windows taskbar, click the Start button, and then click Control Panel.
2. In Control Panel, click (or in Classic view, double-click) Add or Remove Programs.
3. In the Add or Remove Programs window, click Microsoft Office Outlook 2007 Step by Step, and then
click Remove.
4. In the Add or Remove Programs message box asking you to confirm the deletion, click Yes.
Important

If you need help installing or uninstalling the practice files, please see the “Getting Help” section
later in this book. Microsoft Product Support Services does not provide support for this book or
its companion CD.

Using the Start Menu
Follow this procedure to start a program, such as Outlook 2007, on a computer running Windows XP:
•

Click the Start button, point to All Programs, click Microsoft Office, and then click Microsoft
Office Outlook 2007.

Folders on the Windows Vista Start menu expand vertically. Folders on the Windows XP Start menu expand
horizontally. You will notice this variation between the images shown in this book and your Start menu.
A Tour of the Office 2007 User Interface
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Navigating Dialog Boxes
On a computer running Windows XP, some of the dialog boxes you will work with in the exercises not only
look different from the graphics shown in this book but also work differently. These dialog boxes are
primarily those that act as an interface between Office and the operating system, including any dialog box in
which you navigate to a specific location. For example, here are the Insert File dialog boxes from Office 2007
running on Windows Vista and Windows XP and some examples of ways to navigate in them.

To navigate to the Chapter01 folder in Windows Vista:
•

In the Favorite Links pane, click Documents. Then in the folder content pane, double-click MSP,
SBS_Office2007, and double-click Chapter01.

To move back to the SBS_Office2007 folder in Windows Vista:
•
In the upper-left corner of the dialog box, click the Back button.
To navigate to the Chapter01 folder in Windows XP:
•

On the Places bar, click My Documents. Then in the folder content pane, double-click MSP,
double-click SBS_Office2007, and then double-click Chapter01.

To move back to the SBS_Office2007 folder in Windows XP:

12
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•
On the toolbar, click the Up One Level button.

Getting Help
Every effort has been made to ensure the accuracy of this book and the contents of its companion CD. If you
do run into problems, please contact the sources listed below for assistance.

Getting Help with This Book and Its Companion CD
If your question or issue concerns the content of this book or its companion CD, please first search the online
Microsoft Press Knowledge Base, which provides support information for known errors in or corrections to
this book, at the following Web site:
www.microsoft.com/mspress/support/search.asp
If you do not find your answer at the online Knowledge Base, send your comments or questions to Microsoft
Press Technical Support at:
mspinput@microsoft.com

Getting Help with an Office Program
If your question is about a specific program, your first recourse is the Help system in the application. For
example, if you’re working in PowerPoint 2007, follow the steps and examples here to get help. This system
is a combination of tools and files stored on your computer when you installed the 2007 Microsoft Office
system and, if your computer is connected to the Internet, information available from Microsoft Office Online.
There are several ways to find general or specific Help information:
• To find out about an item on the screen, you can display a ScreenTip. For example, to display a
ScreenTip for a button, point to the button without clicking it. The ScreenTip gives the button’s name,
the associated keyboard shortcut if there is one, and unless you specify otherwise, a description of
what the button does when you click it.
• In the PowerPoint program window, you can click the Microsoft Office PowerPoint Help button (a
question mark in a blue circle) at the right end of the Ribbon to display the PowerPoint Help window.
• After opening a dialog box, you can click the Help button (also a question mark) at the right end of
the dialog box title bar to display the PowerPoint Help window with topics related to the functions of
that dialog box already identified.
To practice getting help, you can work through the following exercise.
Be Sure To start PowerPoint before beginning this exercise.
1. At the right end of the Ribbon, click the Microsoft Office PowerPoint Help button.

The PowerPoint Help window opens.
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2. In the list of topics in the PowerPoint Help window, click Activating PowerPoint.
PowerPoint Help displays a list of topics related to activating Microsoft Office system programs.

You can click any topic to display the corresponding information.

3. On the toolbar, click the Show Table of Contents button.
The Table Of Contents appears in the left pane, organized by category, like the table of contents in a book.
Clicking any category (represented by a book icon) displays that category’s topics (represented by help icons)
as well as any available online training (represented by training icons).

14
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If you’re connected to the Internet, PowerPoint displays topics and training available from the Office Online
Web site as well as topics stored on your computer.
4. In the Table of Contents, click a few categories and topics, then click the Back and Forward buttons to

move among the topics you have already viewed.

5. At the right end of the Table of Contents title bar, click the Close button.
6. At the top of the PowerPoint Help window, click the Type word to search for box, type Help window,
and then press the
key.
The PowerPoint Help window displays topics related to the words you typed.

A Tour of the Office 2007 User Interface
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7. In the results list, click Print a Help topic.
The selected topic appears in the PowerPoint Help window, explaining that you can click the Print button on
the toolbar to print any topic.
8. Below the title at the top of the topic, click Show All.
PowerPoint displays any hidden auxiliary information available in the topic and changes the Show All button
to Hide All. You can display or hide an individual item by clicking it. When you click the Print button,
PowerPoint will print all displayed information.
Close the PowerPoint Help window.

More Information
If your question is about another Microsoft software product and you cannot find the answer in the product’s
Help system, please search the appropriate product solution center or the Microsoft Knowledge Base at:
support.microsoft.com
In the United States, Microsoft software product support issues not covered by the Microsoft Knowledge Base
are addressed by Microsoft Product Support Services. Location-specific software support options are available
from:
support.microsoft.com/gp/selfoverview/
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Using the Book’s CD
CD Content

The companion CD included with this book contains practice files you can use as you work through the
book’s exercises. By using practice files, you won’t waste time creating samples and typing large amounts of
data. Instead, you can jump right in and concentrate on learning how to use the programs.

What’s on the CD?
The following table lists the practice files supplied on the book’s CD.
Chapter
Chapter 1: Exploring Word 2007

Folder\File
02_Opening.docx
03_Viewing1.docx
03_Viewing2.docx

Chapter 2: Editing and Proofreading Documents

05_Printing.docs
01_Changes.docx
02_SavedText.docx
03_FindingWord.docx
04_Outline.docx
05_FindingText.docx
06_Spelling.docx

Chapter 3: Changing the Look of Text

07_Finalizing.docx
01_QuickFormatting.docx
02_Characters.docx
03_Paragraphs.docx

04_Lists.docx
Chapter 4: Presenting Information in Columns and Tables 01_Columns.docx
02_TabularList.docx
03_Table.docx
05_Calculations.docx
05_LoanData.xlsx
06_Loan.xlsx
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06_Memo.docx

Chapter 5: Setting Up a Workbook

06_TableAsLayout.docx
Creating\Exception Summary.xlsx

Chapter 6: Working with Data and Data Tables

Creating\Route Volume.xlsx
Data and Data Tables\Series.xlsx
Data and Data
Tables\2007Q1ShipmentsByCategory.xlsx
Data and Data Tables\Average Deliveries.xlsx
Data and Data Tables\Service Levels.xlsx

Chapter 7: Performing Calculations on Data

Data and Data Tables\Driver Sort Times.xlsx
Formulas\VehicleMiles.xlsx
Formulas\ITExpenses.xlsx
Formulas\PackagingCosts.xlsx

Chapter 8: Changing Document Appearance

Formulas\ConveyerBid.xlsx
Appearance\VehicleMileSummary.xlsx
Appearance\HourlyExceptions.xlsx
Appearance\HourlyTracking.xlsx
Appearance\ExecutiveSearch.xlsx
Appearance\Dashboard.xlsx

Chapter 9: Creating a Database

Appearance\CallCenter.xlsx
03_TableTemplate.accdb

Chapter 10: Simplifying Data Entry by Using Forms

04_Manipulating.accdb
01_CreateFormTool.accdb
02_RefneProperties.accdb
03_RefieLayout.accdb
04_AddControls.accdb
04_CustomersFormLogo.jpg
05_VBA.accdb
05_AftUpdate.txt
06_CreateWizard.accdb
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Chapter 11: Locating specific Information
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07_AddSubform.accdb
01_SortTable.accdb
02_FilterTable.accdb
03_FilterForm.accdb
04_MultipleCriteria.accdb
05_QueryDesign.accdb
06_QueryWizard.accdb

Chapter 12: Keeping Your Information Accurate

07_Calculate.accdb
01_FieldTest.accdb
02_Size.accdb
03_Accurate.accdb
04_Validate.accdb
05_SimpleLookup.accdb
06_MulticolumnLookup.accdb
07_Update.accdb
08_Delete.accdb

Chapter 13: Starting a New Presentation

09_Prevent.accdb
01_Creating.pptx
03_Converting.docx
04_Reusing1.pptx

Chapter 14: Working with Slide Text

04_Reusing2.pptx
02_Editing.pptx
03_TextBoxes.pptx
04_Correcting.pptx
05_Spelling.pptx
06_Finding.pptx

Chapter 15: Adjusting the Layout, Order, and Look of
Slides

07_Changing.pptx
01_Layout.pptx
02_Rearranging.pptx
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03_Theme1.pptx
03_Theme2.pptx
04_ColorScheme.pptx
05_OtherColors.pptx

Chapter 16: Delivering a Presentation Electronically

06_Background.pptx
01_Adapting.pptx
02_Rehearsing.pptx
03_NotesHandouts.pptx
03_YinYang.png
04_Travel.pptx

Chapter 18: Sending E-Mail Messages

05_Showing.pptx
03_Attaching.docx
03_Attaching.pptx

In addition to the practice files, the CD contains some exciting resources that will really enhance your ability
to get the most out of using this book and Office System 2007, including the following:
• Microsoft Office System 2007 Step by Step in eBook format
• Microsoft Computer Dictionary, 5th ed. eBook
• First Look 2007 Microsoft Office System (Katherine Murray, 2006)
• Sample chapter and poster from Look Both Ways: Help Protect Your Family on the Internet (Linda
Criddle, 2007)
Important

The companion CD for this book does not contain the Office System 2007 software. You should
purchase and install that program before using this book.

Minimum System Requirements
The 2007 Microsoft Office system includes the following programs:
• Microsoft Office Access 2007
• Microsoft Office Communicator 2007
• Microsoft Office Excel 2007
• Microsoft Office Groove 2007
• Microsoft Office InfoPath 2007
• Microsoft Office Outlook 2007
• Microsoft Office Outlook 2007 with Business Contact Manager
• Microsoft Office Publisher 2007
• Microsoft Office Word 2007
• Microsoft Office PowerPoint 2007
No single edition of the 2007 Office system installs all of the above programs. Specialty programs available
separately include Microsoft Office Project 2007, Microsoft Office SharePoint Designer 2007, and Microsoft
Office Visio 2007.
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